Visual Composer (WPBakery Page Builder) and PHP 7.2 compatibility

Unfortunately, there are compatibility issues when you are using the Visual Composer (WPBakery Page Builder) v 5.4.5 with PHP 7.2. This is not a theme related issue, it occurs with any other WordPress theme in an installation with PHP 7.2. As you can check here the WPBakery team is aware of this compatibility issue and will be soon releasing an update to address it.

One temporary solution is to ask your hosting provider to switch to a version of PHP prior to PHP 7.2. This is safe, easy and free.

Related Articles